PDA

View Full Version : Fixed Fehlermeldung beim Erstellen von Thumbnails



Daffy
09.03.2008, 07:07 PM
Hallo! Ich bin absolut neu im Umgang mit dem Erstellen von Thumbnails. Vielleicht könnt ihr mir ja weiterhelfen. Also: Ich bekomme beim Erstellen von "Selektierte Thumbnails als HTML" immer die Fehlermeldung "Fehler beim Laden:C:\....\thumbnails.asp" . Was muß ich da machen??? Ich bin ehrlich gesagt mit meinem Latein am Ende, habe schon die Hilfe vom IrfanView-Programm (4.01) durchgeschmökert, aber nirgends komme ich dahinter, was ich falsch mache... Kann mir vielleicht von Euch wer helfen??? Wäre total nett!!!!

LG Daffy

Foxy
09.03.2008, 08:11 PM
Damit 'I-View' eine HTML-Galerie erstellen kann, bedarf es einer Vorlagendatei, auf Basis derer die spätere Galerie entsteht. Im Standardinstallationsumfang ist eine solche bereits enthalten.

Verweist allerdings die Pfadangabe (s. Screenshot) auf das falsche Verzeichnis, meldet sich 'I-View' mit angesprochener irreführender Fehlermeldung zu Wort. Folgerung: Die Pfadangabe korrigieren – und alles ist wieder in Butter.

Daffy
11.03.2008, 08:33 AM
Danke für die Hilfe! Funktioniert :D

Hab aber jetzt noch ne weitere Frage: bei den HTML-Dateien zeigts mir nach dem Erstellen dann oben prev, next und den Dateinamen an, kann ich das beeinflussen, was bzw. wie es das anzeigt? Genauso unterhalb der Bilddatei "Thumbnails"... läßt sich das irgendwo einstellen, welcher Text dann da erscheinen soll???

Gruß Daffy

Foxy
11.03.2008, 12:16 PM
Darauf hat der Anwender – HTML-Kenntnisse vorausgesetzt – Einfluß, wenn auch nur indirekt. Wie bereits angesprochen, basiert die spätere Galerie auf einer Vorlage, genauer gesagt auf einer HTML-Vorlage.

Gestaltet der Anwender jene nach seinen eigenen Wünschen, bekommt die Galerie ein neues Gesicht. (Die Vorlagendateien finden sich übrigens im Unterverzeichnis ”Html” des 'I-View' Installationsverzeichnisses. Verantwortlich ist: ”thumbnails.html” = Bildkatalog, ”frame.html” = Bilder werden in einer HTML-Seite präsentiert, ”slideshow.html” = automatisierte Diashow)

Daffy
11.03.2008, 12:47 PM
Danke Foxy!!!

Hast mir echt sehr weitergeholfen!!!! Hab mein Problem endlich im Griff!

LG Daffy

aaaaaa
22.08.2008, 06:48 PM
hallo,
kämpfe gerade mit dem pc bei nem kumpel mit dem gleichen problem, das auch daffy hatte.
das mit dem pfad zur vorlagendatei hab ich noch herausgefunden. klappt jetzt auch ohne fehlermeldung. nur leider ist die ausgegebene *.html datei die gleiche wie die vorlage :( nur wenn man die option "für jedes bild eine html erstellen" anklickt, kann man sich einzeln durch die bilder klicken. aber eben ohne die indexdatei, die ja sinn und zweck der übung ist.

gibt es eine möglichkeit, irfanview wieder auf die grundeinstellungen zurückzusetzen?
eine neuinstallation bewirkt das jedenfalls nicht.

weiß jemand rat?

Foxy
22.08.2008, 08:00 PM
Konfiguration für HTML-Galerien zurücksetzen:
Öffnen der Konfigurationsdatei ”i_view32.ini” (standardmäßig im 'IrfanView'-Installationsverzeichnis ortsansässig) mit einem beliebigen Texteditor und löschen aller mit ’HTML’ beginnenden Zeilen im Abschnitt ”[Thumbnails]” (s. angehängtes Bildschirmphoto).


Konfiguration für 'IrfanView' zurücksetzen:
Löschen der Konfigurationsdatei ”i_view32.ini” (standardmäßig im 'IrfanView'-Installationsverzeichnis ortsansässig).