PDA

View Full Version : Reported Thumbnailviewer Verzechnissbaum



MeinerSeiner
14.04.2008, 10:42 AM
Hallo,
folgendes ist mir aufgefallen.

Ich öffne ein bild durch doppelklick.

drücke dann die Taste t für Thumbsnails

hier habe ich die Baumansicht (links) ausgeschaltet,

dennoch wird erst der gesamte verzeichniss baum geladen bevor die

Thumbnails erscheinen, das ist überhaupt nicht erforderlich zudem dauert das

ganze übers netz schon mal 30 sek. bis er anfängt die Thumbs zu generieren

das speichern der Thumbs ist zudem aus.

Viele Grüße

MeinerSeiner:)

Foxy
15.04.2008, 12:18 PM
Es stellt sich wiederholt als sehr förderlich heraus, gibt der um Rat Suchende die von ihm verwandte 'I-View' Version von sich aus mit an.

MeinerSeiner
18.04.2008, 10:33 PM
Nah Version 1.01 beta pre release.....

nein natürlich die neueste 4.10

Foxy
19.04.2008, 12:18 PM
So natürlich ist das nun auch wieder nicht. Doch zur Sache.

Kannst Du bitte etwas präzisieren, was mit »dennoch wird erst der gesamte verzeichniss baum geladen« gemeint ist? Bis jetzt kann ich’s nämlich noch nicht wirklich nachvollziehen, was ich aber tunlichst können sollte, um zu helfen.

MeinerSeiner
21.04.2008, 08:10 PM
Also im Thumbnailviewer ist auf der Linken seite ein Baum(TreeView)
zu sehen in dem Alle Verzeichnisse angezeigt werden.

Dieser Baum wird ebenfalls erzeugt wenn dieses TreeView(Baumansicht)
über die Option Ansicht/Verzeichniss baum ausgeschaltet ist.

Dies dauert SEHR SEHR lange wenn das Zielverzeichniss in dem die Bilder liegen auf einem Netzlaufwerk liegt.

Dies ist nun wirklich nicht nötig.

Selbst auf dem lokalen Laufwerk(c:/d:/e:) ist dies eine
Operation die nicht sein muss, es reicht völlig den Baum zu erzeugen wenn
er sichtbar gemacht wird.

Ich hoffe das hilft das Problem besser einzuordnen.