PDA

View Full Version : v4.23-v4.10... : Anzeige falscher Exif-Daten bei einigen Canon-Kameras!



Pixellator
01.07.2008, 12:17 PM
Ich habe das Problem, das IV im Exif die File number von Bildern der Canon EOS 40D immer mit 000-0000 anzeigt. Bei der EOS 350D ist alles i.O. Hat da jemand einen Tipp für mich?

Clara
03.07.2008, 09:40 PM
nein, bei der D400 auch
http://en.irfanview-forum.de/vb/showthread.php?t=2140

leider verlieren die Daten immer die Dateinr.

Pixellator
19.03.2009, 08:17 AM
Beim Auswerten des Exif-Headers wird die Bildnummer immer mit 000-0000 angegeben. Bei der EOS 350D klappt es einwandfrei. Damit ist Die Batch-Umbenennung $E80 nicht möglich. Gibt es da einen Trick.

Der Pixellator

Frank
19.03.2009, 12:19 PM
Hallo Pixellator,

Zuerst einmal: Sei gegrüßt!

Bitte nicht wundern, ich habe deinen letzten Beitrag hierher verschoben, denn dieses Thema gab's schon einmal!
Vielleicht erinnerst Du dich auch, denn Du warst der Ersteller dieses Themas!

Ich denke, da es bis jetzt weder im deutschen oder englischen Forum zu dieser Thematik eine zufriedenstellende Antwort gibt, ist es durchaus möglich, daß bei der angegebenen Kamera/Konstellation dieser Fehler auftritt! Vielleicht liegt's aber auch ein wenig daran, daß vielen Anwendern die Möglichkeiten vorhandener bzw. nicht vorhandener Exif (http://de.wikipedia.org/wiki/Exchangeable_Image_File_Format)-Daten kaum bzw. überhaupt nicht interessieren!
Sei's drum, das Thema "CR2 support - incorrect size reported" (http://en.irfanview-forum.de/vb/showthread.php?t=1937) fand ich dazu im englischsprachigem Forum!

Denn so wie Du schreibst, hast Du sicherlich die grundsätzlich zu beachtenden Hinweise berücksichtigt!

siehe:
http://img16.imageshack.us/img16/3072/canoncrwd.png (http://www.irfanview.com/plugins.htm)

Und in der Readme-Datei des Archivs "canon_crw.zip", welche die benötigten Canon-DLLs enthält,
ist ja eigentlich die "Canon EOS 40D" mit aufgeführt!

Zitat:
http://img16.imageshack.us/img16/1259/supportedcameras.png

Ich wäre damit erst einmal am Ende meiner Antwort (und auch meines Lateins) und warte/hoffe nun zusammen mit dir auf Antworten weiterer User!

Ich habe dazu dem Programmauthor Irfan Sklijan jetzt 'ne EMail geschickt!


mfG
Frank

Pixellator
20.03.2009, 06:27 AM
Hallo Frank,
danke für die Weiterleitung. Die Hinweise habe ich beachtet. Könnte es sein, das Canon den Exif-Header bei dieser Kamera "umgestrickt" hat? Wie es sich bei den anderen Canon (EOS)-Modellen verhält, würde mich mal interessieren. Dann könnte man einen generellen Fehler ausschließen oder bestätigen. Ein Test mit der EOS 50D bringt den gleichen Fehler...

mfg
Pixellator

Clara
09.04.2009, 01:31 AM
ich habe inzwischen die Lösung gefunden
mit den alten Canon Cameras benutzte ich immer $E80 - dann war die 6-oder 7stellige Zahl da, die letzten vier Zahlen waren auch mit der Nr auf der Speicherkarte identisch.

Mit der EosD400 benutze ich nur noch $E93 - und habe eine dreistellige-undeine6Stellige zahl.
Die Nummer, die mir die Speicherkarte vorgab ist dann allerdings futsch und eine Sortierung nach Zahl nicht mehr möglich. Nur noch nach Aufnahmedatum (im Dateimanager von MS).

Habe ich in einem Ordner von verschiedenen Canons Bilder liegen, die ich gleichnamig batchen möchte, mache ich zwischen $E80 und $E93 keinen Unterstrich -sonst ergibt das Null bei der EOS 400D.