PDA

View Full Version : Fixed v4.23/v4.22 Button "nächstes Bild im Verzeichnis" funktioniert nicht!



risin
22.02.2009, 11:53 AM
Ich möchte gerne die Bilder einer Datei nacheinander anschauen. Benutze ich aber den Button "nächstes Bild im Verzeichnis", dann springt er automatisch zum letzten Bild . Wie kann ich Irfan einstellen, dass die Bilder nacheinander angeschaut werden können. Ich habe Irfan nach einer Neuinstallation des Betriebssystems neu raufgeladen. Davor habe ich auch schon Irfan benutzt und da ging das problemlos.

Risin

Frank
22.02.2009, 12:18 PM
Hi risin,

Willkommen im Forum!
Welche Version von IrfanView (http://www.irfanview.com/) nutzt Du eigentlich?

Denn dieser Fehler der Version V4.22 gilt mit der (jetzt aktuellen) Version V4.23 als behoben!
Siehe folgendes Thema im englischsprachigem Forum: "v4.22 Forward arrow does not work" (http://en.irfanview-forum.de/vb/showthread.php?t=3417)


Gruß
Frank


PS:
Die Möglichkeit zur Eingabe/Bearbeitung deines Profil findest Du in der linken oberen Ecke des Forums unter:
\Kontrollzentrum\Profil bearbeiten\
Dort kannst Du dein Betriebssystem (Windows-Version) sowie die verwendete IrfanView (http://www.irfanview.com/)-Version eintragen!

risin
22.02.2009, 12:55 PM
Ich benutze Version 4.22.

Frank
22.02.2009, 01:04 PM
Dann mach 'mal schnell ein Update auf die Version 4.23!

Aber beachte bitte dabei, daß das Plugin-Paket (falls Du es verwendest), abweichend von der sonst üblichen Handhabung,
das gleiche ist wie bei der Version 4.22!

risin
22.02.2009, 02:33 PM
Ich habe es installiert und das Problem bleibt!

Foxy
22.02.2009, 03:35 PM
Von welcher Quelle bezogst Du die Version 4.23; der offiziellen Homepage, Share-/Freewareportale...? Und in welcher Variante; deutsch, englisch, Installer oder ZIP?

Frank
22.02.2009, 04:08 PM
kleine Ergänzung zu Foxy's Antwort:

Hast Du die neue Version einfach nur drüber installiert?
Oder hast Du vorher die alte Version auch komplett deinstalliert?!

Denn im Forum gibt's da diverse ähnliche Probleme!

Siehe:
- "Thumbnail stürzt ab unter VISTA32!" (http://en.irfanview-forum.de/vb/showthread.php?t=3745)
- "Fehler beim Speichern von Screenshots im PNG-Format" (http://en.irfanview-forum.de/vb/showthread.php?t=3732)
- "Nur eingebettetes Vollbild" (http://en.irfanview-forum.de/vb/showthread.php?t=3653)
- "Spezielle Markierung erstellen - geht plötzlich nicht mehr" (http://en.irfanview-forum.de/vb/showthread.php?t=745)

risin
22.02.2009, 09:45 PM
Alles klar! Ich hatte beim ersten mal die alte Version nicht gelöscht. Jetzt funktioniert es wieder. Vielen Dank!