PDA

View Full Version : Fixed PlugIn: "EAFSH.DLL" konnte nicht geladen werden



brazzo
19.10.2011, 09:40 AM
Hallo alle miteinander,

Ich wollte letztens mittels IrfanView eine Jpg-Datei in eine FSH-Datei umwandeln. Ich habe die aktuellste Version Irvanview 4.30 und habe ebenfalls die PlugIns dazu auf der Seite runter geladen.

Wenn ich jedoch auf "Speichern als" gehe und als gewünschtes Format FSH-EA Sports einstelle erhalte ich die Fehlermeldung:

FSH Fehler beim Speichern!
Das PlugIn: "EAFSH.DLL" konnte nicht geladen werden!
Bitte installieren/updaten Sie die PlugIns von der IrfanView Homepage!

Dieses PlugIn habe ich bereits und die vermisste EAFSH.dll ist auch in der Liste der PlugIns zu sehen. Trotzdem tritt obige Fehlermeldung auf.

Habe ich sonst etwas nicht beachtet?


Mit freundlichen Grüßen,

Brazzo

Frank
19.10.2011, 03:20 PM
Stimmt!
Fehler bestätigt!
Deinen Bericht konnte ich mit einer x-beliebigen JPG-Datei rekonstruieren!

Ich sende Irfan Skiljan eine Nachricht und melde mich bei einer Antwort!

jazzman
20.10.2011, 07:33 PM
Mein Setup: WinXP SP2

Mit IV 4.28: Speichern eines Bildes als .fsh und wieder öffnen klappt anstandslos.

Eben IV 4.30 'runtergeladen (iview430g_setup.exe von chip.de und die aktuellen Plugins von brothersoft.com)
Resultat: das Öffnen des zuvor mit Version 4.28 gespeicherten .fsh-Files klappt nicht. (Meldung wie oben beschrieben)

Anschließend das alte Plugin EAFSH .dll aus der 4.28 Installation in die 4.30 Installation kopiert. Damit öffnet IV 4.30 das zuvor gespeicherte .fsh-File. Speichern als .fsh geht auch.

Frank
20.10.2011, 07:52 PM
Hhmm, ... seltsam!
Bei mir klappt das Speichern einer JPG im FSH-Format weder unter Windows 7 Professional SP1 64-bit noch unter Windows XP SP3 32-bit!
Und das Öffnen einer FSH-Datei habe ich bisher überhaupt noch nicht getestet!

Allerdings habe ich seit der Installation von IrfanView V4.30 auf meinen Rechnern (kurz nach der Veröffentlichung dieser Version und der dazugehörigen Plugins am 20.06.2011) nie wieder überprüft, ob es eventuell Veränderungen am Programm bzw. den Plugins mit gleicher Versionsnummer gab!

jazzman
20.10.2011, 07:53 PM
Habe eben entdeckt, dass das Plugin in 4.30 ein BLANK im Datei-Namen hat!

EAFSH .dll
statt
EAFSH.dll

Berichtigt man den Dateinamen, dann klappt's auch mit dem Plugin aus der 4.30 Installation :)

Frank
20.10.2011, 08:00 PM
Bingo!!! (Stimmt! Ich seh's jetzt bei mir auch im Plugin-Ordner!)
Das wird es wohl gewesen sein!

brazzo
21.10.2011, 11:53 AM
jo jetz gehts bei mir auch!

danke für die Hilfe!!

Frank
21.10.2011, 07:36 PM
Prima daß wir helfen konnten!

PS: Nach zwei EMails (und jazzman (http://en.irfanview-forum.de/vb/member.php?3483-jazzman)'s Hinweis) kam folgende Antwort vom Entwickler:

Hallo Frank,

Ups, das habe ich schon fuer die kommende Version korrigiert, sorry, habe vergessen, FSH wird selten verwendet ;-)
Danke!



The current IrfanView version is 4.30

Greetings/Gruesse/Pozdrav,

Irfan

----------------------------------------------------------------------------
Irfan Skiljan, DI, EMail: irfanview@gmx.net
Author of IrfanView, free image viewer for Windows
On Internet: http://www.irfanview.com
http://www.irfanview.info
http://www.irfanview.net

"Homo sum, humani nihil a me alienum puto" =
"I am human, therefore nothing human is strange to me."
Terentius
----------------------------------------------------------------------------

Somit ist die Fehlerursache bekannt.
Die kommende Version ist bereits korrigiert!


mfG
Frank