Announcement

Collapse
No announcement yet.

Ghostscript plug-in

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Not sure if this will be helpful to anyone, but ...

    I have Windows 7 64-bit. I just downloaded & ran gs871w32.exe for my Irfanview 4.27, and it worked immediately to let me use Irfanview to view pdf files. No need to modify my registry.

    Comment


      #92
      Originally posted by angelsix View Post
      Not sure if this will be helpful to anyone, but ...

      I have Windows 7 64-bit. I just downloaded & ran gs871w32.exe for my Irfanview 4.27, and it worked immediately to let me use Irfanview to view pdf files. No need to modify my registry.
      Yep, it was helpful to me. Thanks!

      Comment


        #93
        Are Ghostscript errors due to Adobe Distiller?

        People,
        I have updated with latest GS (Ver 9.00) and Irfanview 4.28 and was still getting the Ghostscript error, but only on some PDF files. I also noticed that the files that would not open properly showed "no preview possible" in the preview pane in the file/open dialog box. Further investigation showed these files were produced by Acrobat Distiller 9.2.0 (Windows). I could open files produced by GPL Ghostscript 8.15 and later versions and Acrobat Elements 7.0.5 (Windows) without problems. (You can check this by looking at file properties in Adobe Reader). Could it be that there is something in the later versions of Adobe that is upsetting the Ghostscript?

        Regards
        Johnno

        Comment


          #94
          Hi

          Ive installed irfanview 4.30 successfully and all plug-ins and additionally ghstscript 9.05. The idea is to convert EPS files to other formats. Ive read the section in the help /doc/Use.htm#EPS entitled "Using Ghostscript with EPS files" but this doesnt help my particular problem which seems to be that when I open up an EPS file dimensions (2126 x 2835 px) within the preview for Irfanview it is squashed to (340 x 454 px). Anyone any idea what is going on?

          Regards

          JailhouseJoe

          Comment


            #95
            Originally posted by damselhunter View Post
            Hi,

            I have the latest AFPL version of Ghostscript, as well as all Iview plugins of course. I keep getting this error when attempting to open a pdf:

            Decode error! Can't load Ghostscript (AFPL version) or Ghostscript error.

            I'm running Vista Ultimate (32 bit) Any ideas?
            I am not sure if this matter was resolved but here is a workaround\

            Install 32 bit GhostScript package

            manually direct Irfanview to where the needed file resides.

            That should solve the issue

            Comment


              #96
              Hi,

              Originally posted by JailhouseJoe View Post
              ...I open up an EPS file dimensions (2126 x 2835 px) within the preview for Irfanview it is squashed to (340 x 454 px)...
              in the options menu select the "Properties" entry. In the dialog is a section for the plugins. There is an entry for Postscript (a button). Click it. In the new dialog change the DPI valu to something higher like 300 x 300. Since EPS is a vector format there is no real picture size. IfranView converts these files into fixed dimension bitmap pictures and needs a reference value which is the DPI setting.

              Regards
              Nils

              Comment

              Working...
              X