Announcement

Collapse
No announcement yet.

installed plugins, still no webp images working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    installed plugins, still no webp images working

    I installed both the 32 bit and 64 bit, since I have both, using the exe download. There are 2 options for install, irfan folder and app data. Tried both here too. I still get cant load plugins dll error and the images dont work. Both program versions are 4.52.

    #2
    Did you also install the updated plugins for both versions?

    WebP images are working fine here, and transparent WebP and Animated WebP.
    Attached Files
    Before you post ... Edit your profile • IrfanView 4.57

    Irfan PaintIrfan View HelpIrfanPaint HelpRiot.dllMore SkinsFastStone CaptureUploads

    Comment


      #3
      decode error, cant load plugin.

      Comment


        #4
        You already said that in your first post. If IrfanView cannot load the plugin, either they are not installed, or they are the wrong version, or not installed in the right place.

        After updating the IrfanView program, one should also update the plugins. If you check on the Help menu, Installed Plugins, you should see WebP.dll ver 4.51 listed there.
        Before you post ... Edit your profile • IrfanView 4.57

        Irfan PaintIrfan View HelpIrfanPaint HelpRiot.dllMore SkinsFastStone CaptureUploads

        Comment


          #5
          Assuming IrfanView v4.52 is installed my advice would be to check the specific WebP.dll you have by using the v4.52 zip 64bit 'portable' download rather than the installer version of the plugins pack. That can be found here right at the bottom of the page.

          Simply unpack it, copy just the WebP.dll from that and then go to your IrfanView 64 bit Plugins folder (usually Programs > IrfanView64 > Plugins). Rename or backup any existing WebP.dll there and copy in the new one. Start IrfanView and it should work.

          I can confirm those ^ test images work fine when opened with IrfanView 64bit v4.52 + the WebP.dll from the v4.52 plugin pack (actually still v4.51). BTW love the bouncing hamburgers.

          Just for reference this how your IrfanView v4.52 64bit plugin folder (the WebP.dll circled in red) should look with all the v4.52 plugins added:-
          Attached Files
          Last edited by BadRobot2018; 12.01.2019, 01:54 PM.

          Comment


            #6
            I see only version 4.51 WebP.dll plugin in the 64-bit 4.52 plugins installer. Not updated for 4.52.
            Before you post ... Edit your profile • IrfanView 4.57

            Irfan PaintIrfan View HelpIrfanPaint HelpRiot.dllMore SkinsFastStone CaptureUploads

            Comment


              #7
              You're right I've just checked and it is still the v4.51 WebP.dll in both the installer and portable plugin packs. I've amended my previous post to make that clear.

              The point is it works with both IrfanView v4.51 (installed) and v4.52 (portable) so unless this problem is with the IrfanView v4.52 installed version, and there is no reason think it is, then the problem must be something else.
              Last edited by BadRobot2018; 12.01.2019, 05:45 PM.

              Comment


                #8
                What eventually worked for me was installing the plugins as Administrator. I had also installed IrfanView as admin.
                Unfortunately there was no error message when installing the plugins as non-admin.

                Comment

                Working...
                X