No announcement yet.

Wireworm in Irfanview 4.60

  • Filter
  • Time
  • Show
Clear All
new posts

    Wireworm in Irfanview 4.60

    I have successfully used MV's Plugins, Wireworm and Perspective Transformations, but not in the last two years or so. Now, Perspective Transformations still works, but Wireworm does not. I run both the 64 and 32 bit versions of Irfanview 4.60 on my Windows 10 Pro desktop. The .8bf files are properly installed from a recent download from Martin Vicanek's site, after my initial failure, in two different appropriate directories. The 32bit filter in Program Files (x86), and the 64bit file in Program Files.

    The 32bit version of Irfanview does start Wireworm, but nothing actually happens to the picture. The 64bit version of Irfanview does not start Wireworm, I get the error message:

    Error! The plugin file doesn't exist:
    "C:\Program Files\IrfanView\Plugins\Plugins32\Adobe8BF\WireWor m.8bf"

    I have renamed the 64bit filter file from "wireworm64bit.8bf" to "wireworm.8bf" to try to remedy that but it has made no difference.

    Incidentally, Perspective Transformations still works...

    Thanks for any help, as I have some badly scratched scanned-in slides that I am trying to heal. I suppose a last remedy might be to install an earlier 32bit version of Irfanview?


    Wireworm works fine here. You wrote:
    "Error! The plugin file doesn't exist:
    "C:\Program Files\IrfanView\Plugins\Plugins32\Adobe8BF\WireWor m.8bf""
    Is the blank a typo or is it in the filename?
    Win 10/64 Home 21H2 IrfanView 4.60/64
    Hate has caused a lot of problems in this world, but it has not solved one yet. (Maya Angelou)


      The blank in my first message is a typo.

      Is there some way for Irfanview to "call" the "wireworm64bit.8bf" filter? It is actually shown in the Image | Adobe 8bf PlugIns subpanel. Nothing happens when I click on it, of course.

      If you are using Irfanview 4.60 64 bit version and this works for you, maybe I'll uninstall that version of Irfanview, and delete the directory and try of a frew install.

      Thanks for your help