I am having this same problem.
I have downloaded/installed the IrfanView Plug-ins.
I have downloaded/installed (using their install process) the AFPL version of Ghostscript.

I still get the same...