Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 40 of 40

Thread: Patchday Thread Archive

  1. #31
    Administrator
    Join Date
    May 2007
    Location
    Near Munich, Germany
    Posts
    894
    Version
    IrfanView 4.33
    OS
    64-bit Linux Distribution
    CPU Cores
    8

    Default

    Hi,

    ok - that's because some images [...] are not yet included with the https prefix. BUT: As long as you don't get any certificate error message, everything is fine. I will change the forum url to the https prefix the next day + then it will be possible to login (with the secure connection).

    Thanks for your feedback!

    Stefan

  2. #32
    Occasional User
    Join Date
    Nov 2007
    Location
    Virginia
    Posts
    124
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    The problem with Firefox is not fixed. I can see some images, but the text is not formatted properly. It looks like whatever is formatting the text into posts (table? CSS?) is not being downloaded/processed. On the location bar, I have the option to "unblock" the page. When I do that, the page displays properly. But if I navigate to another page, problem repeats.
    Last edited by cwb3106; 15.12.2013 at 04:09 PM.

  3. #33
    Occasional User
    Join Date
    Nov 2007
    Location
    Virginia
    Posts
    124
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default Workaround for Firefox

    The Firefox issue seems to be with "mixed content". I went into about:config and changed the value of security.mixed_content.block_active_content to false. The forum now displays correctly. At least for now...

  4. #34
    Professional User Mij's Avatar
    Join Date
    Mar 2007
    Location
    Camberley, Surrey, UK
    Posts
    2,763
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    3

    Default

    Quote Originally Posted by cwb3106 View Post
    The Firefox issue seems to be with "mixed content". I went into about:config and changed the value of security.mixed_content.block_active_content to false. The forum now displays correctly. At least for now...
    Yes that's right, but do you really want to do that. The developer of the mixed content blocker that came in with Firefox v23 argues very strongly in his blog that https sites are vulnerable without this provision. I am not concerned about the Irfanview forum but I do not want my bank dealings and other sites where I make payments to be at risk by disabling the blocker. That said, you can see from the replies to the blog that it is not just us that are unhappy about the situation.

    I still have to use Chrome for viewing the Irfanview forum. Although Chrome allegedly has similar blocking included after v30 I can open the HTTP site here. My issue with Firefox is that whatever I do, I cannot stop it automatically changing to the HTTPS site when I attempt to open http://irfanview-forum.de. I tried clearing history, clearing cache, setting browser.urlbar.autofill to False in about:config, and anything else I could think of but it still does it.

    I would be interested to learn if anybody is able to connect to the HTTP site in Firefox.

  5. #35
    Administrator
    Join Date
    May 2007
    Location
    Near Munich, Germany
    Posts
    894
    Version
    IrfanView 4.33
    OS
    64-bit Linux Distribution
    CPU Cores
    8

    Default

    Hi,

    the mixed content warning should be fixed now. My firefox shows now a proper secured connection

    Stefan

  6. #36
    Professional User Mij's Avatar
    Join Date
    Mar 2007
    Location
    Camberley, Surrey, UK
    Posts
    2,763
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    3

    Default

    Thanks Stefan. Firefox still changes to HTTPS address automatically but now has no problem opening it.

  7. #37
    IV Beginner
    Join Date
    Apr 2007
    Posts
    72
    Version
    IrfanView 4.51
    OS
    64-bit Win 7 Ultimate/Enterprise
    CPU Cores
    4

    Default

    Yes, thanks. It's now working for me. I was having trouble with it since the Firefox ESR upgrade to 24.2.0. It was working fine in the previous 17.x.

  8. #38
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,166
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    I am no longer able to log in with Opera 11.64 after the update.

    Unable to complete secure transaction

  9. #39
    Multiple User jazzman's Avatar
    Join Date
    Aug 2007
    Posts
    470
    Version
    IrfanView 4.51
    OS
    32-bit Win 7 Professional SP1
    CPU Cores
    1

    Default

    Opera 11.52 Build 1100 not a problem

  10. #40
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,166
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    I am able to login with Opera 12.16 OK.

    My shortcut for Opera 11.64 is set to http://irfanview-forum.de/search.php...e=vBForum_Post which changes to https://irfanview-forum.de/search.ph...e=vBForum_Post on attempting to visit the forum, but that also doesn't work.

    I don't understand what changed. I tried deleting operaprefs.ini but it made no difference.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •