Results 1 to 4 of 4

Thread: Can't Read File Header

  1. #1
    IV Newbie
    Join Date
    Mar 2015
    Posts
    3
    Version
    IrfanView 4.38
    OS
    64-bit Win 7 Home Premium SP1
    CPU Cores
    2

    Default Can't Read File Header

    I know there is an old thread with similar or same problem but felt it time to start fresh or at least with my problem. I have several jpg files that I can't read with Irfanview. I get the "can't read header" error. I tried other image viewers and editors which are able to read the files without error. The images were created on an ipad, iphone, and Fuji camera. I have uploaded a small sample file from the Fuji.

    Any help would be appreciated. I really prefer to use Irfanview for all of my image viewing.

    Jerry
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSCF7840.JPG 
Views:	534 
Size:	152.2 KB 
ID:	4070  

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,259
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    The attached file opens in the latest IrfanView 4.38 without any error message.

    Please fill in your forum profile.

  3. #3
    IV Newbie
    Join Date
    Mar 2015
    Posts
    3
    Version
    IrfanView 4.38
    OS
    64-bit Win 7 Home Premium SP1
    CPU Cores
    2

    Default

    I have updated my OS and IV version in my profile. I was using IV 4.38 but to make sure everything was correctly installed I uninstalled, restarted, and installed IV 4.38. I then tried the file again and it did not work. This file is one of several copies that were given to me by a friend. The copies are in multiple folders and I am both verifiying that I can read and trying to eliminate duplicates. I tried opening each of the files with the file name that I uploaded. In this case I had three copies of the file. Two opened with IV and the 3rd did not. The files were same size so what was the difference. I decided to copy the files to a new folder in preparation of using FC. After copying the files I tried to open each of the files with IV 4.38. Surprise each file that had been copied can now be opened. This doesn't make sense to me but it does confirm that IV is not the problem.

    If anyone has a thought on this I would appreciate it. In the meantime I will be copying the files that don't open to new folders to solve my problem. I am just glad that there are only a few hundred.

    Jerry

  4. #4
    IV Newbie
    Join Date
    Mar 2015
    Posts
    3
    Version
    IrfanView 4.38
    OS
    64-bit Win 7 Home Premium SP1
    CPU Cores
    2

    Default

    Problem solved. It was the folder name that caused the problem. Renaming the folder name to a shorter name solved the problem.

    Jerry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •