Results 1 to 7 of 7

Thread: Thumbnails crashes in Ver. 4.41

  1. #1
    IV Beginner Mausebär's Avatar
    Join Date
    Feb 2008
    Location
    near Munich (Germany)
    Posts
    53
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    4

    Default Thumbnails crashes in Ver. 4.41

    I started it here (Support german):
    https://irfanview-forum.de/showthrea...4583#post44583
    but I think now that it is really a bug and it fits better here.

    Returning to Ver. 4.40 the issue does not appear anymore...

    Regards,
    Wolfgang

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,073
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    I read the previous post using the Bing Translation, but I am none the wiser as to what the bug is supposed to be.

    Under what circumstances does IrfanView 4.41 Thumbnails mode crash? Have you installed the plugins for 4.41?

  3. #3
    IV Beginner Mausebär's Avatar
    Join Date
    Feb 2008
    Location
    near Munich (Germany)
    Posts
    53
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    4

    Default

    Quote Originally Posted by Bhikkhu Pesala View Post
    I read the previous post using the Bing Translation, but I am none the wiser as to what the bug is supposed to be.
    In the german post ist noting more than I wrote here... I think in future it's better to use the english language forum. I don't have any problems with that...
    Under what circumstances does IrfanView 4.41 Thumbnails mode crash? Have you installed the plugins for 4.41?
    It happened after update to ver. 4.41.
    I have installed the plugins for 4.41, yes.
    It happens when I open one picture in a folder and use the thumbnail button (toolbar) to show all pictures in the folder...
    Rolled back to ver. 4.40
    It works well under ver. 4.40
    Last edited by Mausebär; 17.01.2016 at 03:56 PM.

  4. #4
    Multiple User Jacal's Avatar
    Join Date
    Jun 2013
    Location
    Europe
    Posts
    327
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Wolfgang,

    do these crashes depend on Thumbnail viewer's View mode?

    I have a different situation, only 64-bit version crashes, only when View mode is set to Details or List. If necessary, you can set the default (Thumbnails) mode manually, changing the value in the .ini file to ViewMode=0.

    Have a nice evening,

    Mart

  5. #5
    IV Beginner Mausebär's Avatar
    Join Date
    Feb 2008
    Location
    near Munich (Germany)
    Posts
    53
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    4

    Default

    Quote Originally Posted by Jacal View Post
    Wolfgang,
    do these crashes depend on Thumbnail viewer's View mode?
    I don't know, I do not want to change permanently to the non working version....
    But I could install v.4.41 to a different folder and look if it behaves like this...

    I have a different situation, only 64-bit version crashes, only when View mode is set to Details or List. If necessary, you can set the default (Thumbnails) mode manually, changing the value in the .ini file to ViewMode=0.
    See above. I'm going to install v. 4.41 to a different folder just to test this...

    Wolfgang

  6. #6
    Multiple User Jacal's Avatar
    Join Date
    Jun 2013
    Location
    Europe
    Posts
    327
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Probably the best way is to download the portable (zip) version, then it won't interfere with the installed version, keeping settings in it's own folder.

    I could also try this in a Vista virtual machine, but I only have 64-bit Vista at hands.

    Mart

    Direct links:

    http://www.irfanview.info/files/iview441.zip
    http://www.irfanview.info/files/irfa...lugins_441.zip
    Last edited by Jacal; 17.01.2016 at 05:29 PM. Reason: Links added

  7. #7
    IV Beginner Mausebär's Avatar
    Join Date
    Feb 2008
    Location
    near Munich (Germany)
    Posts
    53
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    4

    Default

    ...I forgot to mention, that I installed the 4.41 to the same folder as 4.40 (outside the standard program folder of Vista)...

    After Installation of 4.41 into the standard program folder the thumbnail view works properly...

    I think it does not make much sense to persuit the malfunction further, therefore the thread can be closed
    Last edited by Mausebär; 21.01.2016 at 08:56 AM. Reason: add comment

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •