Results 1 to 2 of 2

Thread: Network opening of graphics not working

  1. #1
    IV Beginner quatermass's Avatar
    Join Date
    Feb 2006
    Location
    Livingston, UK
    Posts
    36
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Question Network opening of graphics not working

    I'm trying to get Irfanview 4.42 x64 to open a graphic image by double clicking on an normal jpeg from a local network share.

    I can drag across to the desktop the image and Iview opens it. But a direct double click seems to do nothing. A right click open with.. action also does nothing. But if I select Paint then it opens fine.
    If I create a network drive of the share and double click on that same image, it opens no problem.

    Using the Open dialog and selecting the network and the share, etc. and the image opens no problem.

    If I use Open with and assign say Paint to the jpeg, it opens fine with a double click. But re-assigning it back to Iview and it no longer opens.


    So oddly something gone wrong with the double-click action?

    Any clues to help me fix this would be welcome.

    I'm logged in as Admin to the PC.


    Event log shows this in Application log:


    Log Name: Application
    Source: Application Error
    Date: 20/03/2016 23:20:21
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: GAME
    Description:
    Faulting application name: i_view64.exe, version: 4.4.0.0, time stamp: 0x55bd0792
    Faulting module name: i_view64.exe, version: 4.4.0.0, time stamp: 0x55bd0792
    Exception code: 0xc0000409
    Fault offset: 0x00000000001488f7
    Faulting process ID: 0x94a4
    Faulting application start time: 0x01d182ff130ac950
    Faulting application path: C:\Program Files\IrfanView\i_view64.exe
    Faulting module path: C:\Program Files\IrfanView\i_view64.exe
    Report ID: 0bdaabdb-199f-4641-bbd3-7aced9d631bd
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-03-20T23:20:21.847552800Z" />
    <EventRecordID>768</EventRecordID>
    <Channel>Application</Channel>
    <Computer>GAME</Computer>
    <Security />
    </System>
    <EventData>
    <Data>i_view64.exe</Data>
    <Data>4.4.0.0</Data>
    <Data>55bd0792</Data>
    <Data>i_view64.exe</Data>
    <Data>4.4.0.0</Data>
    <Data>55bd0792</Data>
    <Data>c0000409</Data>
    <Data>00000000001488f7</Data>
    <Data>94a4</Data>
    <Data>01d182ff130ac950</Data>
    <Data>C:\Program Files\IrfanView\i_view64.exe</Data>
    <Data>C:\Program Files\IrfanView\i_view64.exe</Data>
    <Data>0bdaabdb-199f-4641-bbd3-7aced9d631bd</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>


    and...



    Log Name: Application
    Source: Windows Error Reporting
    Date: 20/03/2016 23:20:22
    Event ID: 1001
    Task Category: None
    Level: Information
    Keywords: Classic
    User: N/A
    Computer: GAME
    Description:
    Fault bucket 115995877257, type 5
    Event Name: BEX64
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: i_view64.exe
    P2: 4.4.0.0
    P3: 55bd0792
    P4: i_view64.exe
    P5: 4.4.0.0
    P6: 55bd0792
    P7: 00000000001488f7
    P8: c0000409
    P9: 0000000000000005
    P10:

    Attached files:
    C:\Users\StuartHH\AppData\Local\Temp\WER4281.tmp.W ERInternalMetadata.xml

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_i_view64.exe_cc2dad2122b659b4116920e4fab 83881897e836_486496ff_b54d4688

    Analysis symbol:
    Rechecking for solution: 0
    Report ID: 0bdaabdb-199f-4641-bbd3-7aced9d631bd
    Report Status: 0
    Hashed bucket: 4e120615f1f90693152cccb324a30c8a
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-03-20T23:20:22.944704900Z" />
    <EventRecordID>769</EventRecordID>
    <Channel>Application</Channel>
    <Computer>GAME</Computer>
    <Security />
    </System>
    <EventData>
    <Data>115995877257</Data>
    <Data>5</Data>
    <Data>BEX64</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>i_view64.exe</Data>
    <Data>4.4.0.0</Data>
    <Data>55bd0792</Data>
    <Data>i_view64.exe</Data>
    <Data>4.4.0.0</Data>
    <Data>55bd0792</Data>
    <Data>00000000001488f7</Data>
    <Data>c0000409</Data>
    <Data>0000000000000005</Data>
    <Data>
    </Data>
    <Data>
    C:\Users\StuartHH\AppData\Local\Temp\WER4281.tmp.W ERInternalMetadata.xml</Data>
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportA rchive\AppCrash_i_view64.exe_cc2dad2122b659b411692 0e4fab83881897e836_486496ff_b54d4688</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>0bdaabdb-199f-4641-bbd3-7aced9d631bd</Data>
    <Data>0</Data>
    <Data>4e120615f1f90693152cccb324a30c8a</Data>
    </EventData>
    </Event>


    Windows 10 Pro x64 using V4.42 x64 across a workgroup LAN to another Windows 10 Pro x64 pc.

    P.S.
    The profile page doesn't allow me to set the correct OS and version number of IrfanView.
    Last edited by quatermass; 20.03.2016 at 10:25 PM.
    Stuart Halliday

  2. #2
    IV Newbie
    Join Date
    Aug 2019
    Posts
    1
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    8

    Default Network opening of graphics not working

    Hello
    Is there any solution about the problem, described below? I have the same problem (I have installed newest IrfanView 4.53 for 64-bit system).
    Thank You for the answers.


    Quote Originally Posted by quatermass View Post
    I'm trying to get Irfanview 4.42 x64 to open a graphic image by double clicking on an normal jpeg from a local network share.

    I can drag across to the desktop the image and Iview opens it. But a direct double click seems to do nothing. A right click open with.. action also does nothing. But if I select Paint then it opens fine.
    If I create a network drive of the share and double click on that same image, it opens no problem.

    Using the Open dialog and selecting the network and the share, etc. and the image opens no problem.

    If I use Open with and assign say Paint to the jpeg, it opens fine with a double click. But re-assigning it back to Iview and it no longer opens.


    So oddly something gone wrong with the double-click action?

    Any clues to help me fix this would be welcome.

    I'm logged in as Admin to the PC.

    Windows 10 Pro x64 using V4.42 x64 across a workgroup LAN to another Windows 10 Pro x64 pc.

    P.S.
    The profile page doesn't allow me to set the correct OS and version number of IrfanView.
    Last edited by Bhikkhu Pesala; 12.08.2019 at 07:40 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •