Results 1 to 4 of 4

Thread: EPS Files with german "umlauten" üäö

  1. #1
    IV Newbie
    Join Date
    Apr 2012
    Posts
    3

    Default EPS Files with german "umlauten" üäö

    Hi,

    when I open a EPS File with a german Umalut in its Filename, then the EPS could not be opened.
    Error:
    Ghostscript decode error, the file can't be loaded/decoded.
    (C:\Program Files (x86)\gs\gs9.07\bin\gsdll32.dll)

    The filename ist "test_ä.eps"
    If I cange the filename to "test.eps" the EPS will be shown..

    I have IrfanView 4.50 an I could not find the option "UNICODE Support" under Options-> languages
    All went fine with IrfanView 4.44 - I think there was a option "UNICODE Support" under Options-> languages

    Greetings
    Eugen
    Attached Files Attached Files

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,113
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Maybe a bug in Ghostscript or it needs updating.

    After installing this update:
    https://sourceforge.net/projects/gho...4.exe/download

    IrfanView 64-bit now works for me.

    Click image for larger version. 

Name:	Opening EPS with Ghostscript.png 
Views:	83 
Size:	113.4 KB 
ID:	5030
    Last edited by Bhikkhu Pesala; 23.11.2017 at 09:48 AM.

  3. #3
    IV Newbie
    Join Date
    Apr 2012
    Posts
    3

    Default

    Hi,

    yes - Ghostscript 9.10 did the trick.
    All fine now

    Thanks!

    Greetings
    Eugen

  4. #4
    Professional User Mij's Avatar
    Join Date
    Mar 2007
    Location
    Camberley, Surrey, UK
    Posts
    2,763
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    3

    Default

    Quote Originally Posted by uma View Post
    I have IrfanView 4.50 an I could not find the option "UNICODE Support" under Options-> languages
    All went fine with IrfanView 4.44 - I think there was a option "UNICODE Support" under Options-> languages
    No, there is no longer an option under Options > Languages to turn on Unicode support in v4.50 because Unicode is now supported all the time.
    The first time you open the Options dialog in 4.50 the file where the settings are stored (i_view32.ini or i_view64.ini) is converted to Unicode and will remain so. If you use "Save filenames as TXT file" in the Slideshow dialog that will be a Unicode file too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •