Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 34

Thread: Certificate missing

  1. #11
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,132
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    I was also able to bypass the warning using the latest version of Vivaldi, which uses Chromium 70.

  2. #12
    Multiple User Kuki Dent's Avatar
    Join Date
    Jun 2010
    Location
    Germany, Lower Saxony
    Posts
    215
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    I did some research and found another e-mail adress to contact Stefan. I just wrote him about the invalid certificate for this site and hope to get an answer.
    When the power of love overcomes the love of power, the world will know peace - Jimi Hendrix

  3. #13
    Power User j7n's Avatar
    Join Date
    Jun 2006
    Location
    Cyberspace
    Posts
    542
    Version
    IrfanView 4.51
    OS
    32-bit Win Server 2003 SP1
    CPU Cores
    1

    Default

    The site works again since today. I am not able to bypass this type of fatal error in Firefox or Opera 12. The owner of the forum probably feels compelled to use SSL so that the site appears professional to visitors looking for the padlock. But two week downtime delivers the opposite impression. The situation with SSL is deeply worrying. Back in the day all types of errors could be bypassed. Now we often don't get access at all if the browser isn't the most recent.

  4. #14
    Multiple User Kuki Dent's Avatar
    Join Date
    Jun 2010
    Location
    Germany, Lower Saxony
    Posts
    215
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    j7n, thank you for your information.
    I did not get an answer from Stefan, but it seems he got my mail and renewed the certificate. So, also thanks to Stefan.
    When the power of love overcomes the love of power, the world will know peace - Jimi Hendrix

  5. #15
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,132
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Certificate problems again, and still no profile update.

    It is time to abandon this forum. The site admin does not care about it, and does not reply to my email of 13th December 2018 asking for the forum profile update.

    Posted with Firefox.
    Last edited by Bhikkhu Pesala; 29.04.2019 at 06:25 PM.

  6. #16

    Default

    Whatever the problem was with the certificate and Firefox all appears to be working now.

    I managed to post here yesterday about this using another browser that allowed me to add this forum as an exception. I added an attachment which showed the problem and info about the certificate. Oddly that post has now disappeared.

  7. #17
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,132
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    I emailed Stefan today to update the certificate and fix the profile for version 4.52

  8. #18
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,132
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    The certificate issue was fixed already.

  9. #19

    Default

    Thanks for the info and getting the fix sorted.

    I have not been able to get here, at least to post, for almost two weeks now. Even my previous solution did not work as whilst I could get to the forum via a VPN none of the VPN, proxy servers and browser combos I tried would allow me to sign in. The previously successful method was thwarted by that browser having been updated since and unhelpfully refusing to allow me to add an exception now.

    These sort of SSL certification issues are becoming a real pain in general. There are web sites run by people who clearly know what they're doing and apparently still mess it up. There is nothing the visitor to the web site can do about this either. If you can not access the web site to post or contact them and you can't add an exception because some other nanny-ish IT bod has decided to stop users doing that. What are you to do?

    Even if you do find a way to contact them they get annoyed when you as a user, gently, suggest it is probably a certification problem and not "your browser or browser version" which they usually blame. In my experience 100% of the time the problem 'magically' resolves itself and exactly the same browser they were blaming starts working again.
    Last edited by BadRobot2018; 25.04.2019 at 06:09 PM.

  10. #20
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,132
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    The problem is annoying and seems totally unnecessary. It happens regularly every three months, so why does Steve need to be reminded every time? Perhaps it is a matter of cost. The forum is reliant on sponsors. See this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •