Results 1 to 3 of 3

Thread: Browsing is not working

  1. #1
    IV Beginner Paultx's Avatar
    Join Date
    Aug 2009
    Location
    Brazil
    Posts
    47
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default Browsing is not working

    I'm running IV 4.51 32 bit on a 64 bit Windows 10 Pro (version 1809) system.

    I have noticed some time ago that sometimes IV doesn't browse the files in a folder, and it's happening again right now.

    I have this folder containing eight images, I open the first one with IV, hit the space bar or the right arrow key but nothing happens. IV keeps showing the opened image.

    I checked the IV toolbar and the browsing arrow buttons are not enabled.

    Click image for larger version. 

Name:	9a0mxf.jpg 
Views:	18 
Size:	42.1 KB 
ID:	5437

    I have IV set as the default image viewer in Windows and in its own settings I chose the Images only and Load only associated types while moving through directory options. I run IV as an administrator.

    What's wrong? Why IV can't browse the files?

    TIA.
    Me: Windows 10 Pro - 64-bit • Intel Core i7 • 12 GB RAM
    Me²: Windows 10 Pro - 64-bit • Intel Core i5 • 6 GB RAM
    Wife: Windows 10 Pro - 64-bit • Intel Core i3 • 4 GB RAM
    Daughter: Windows 10 Pro - 64-bit • Intel Core i3 • 4 GB RAM

  2. #2
    Multiple User jazzman's Avatar
    Join Date
    Aug 2007
    Posts
    434
    Version
    IrfanView 4.44
    OS
    32-bit Win 7 Professional SP1
    CPU Cores
    1

    Default

    Try Properties --> Browsing and check the first option on the right
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	iv_browse.png 
Views:	15 
Size:	27.0 KB 
ID:	5438  

  3. #3
    IV Beginner Paultx's Avatar
    Join Date
    Aug 2009
    Location
    Brazil
    Posts
    47
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Quote Originally Posted by jazzman View Post
    Try Properties --> Browsing and check the first option on the right
    That setting did it. Problem solved. Thank you!
    Me: Windows 10 Pro - 64-bit • Intel Core i7 • 12 GB RAM
    Me²: Windows 10 Pro - 64-bit • Intel Core i5 • 6 GB RAM
    Wife: Windows 10 Pro - 64-bit • Intel Core i3 • 4 GB RAM
    Daughter: Windows 10 Pro - 64-bit • Intel Core i3 • 4 GB RAM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •