Results 1 to 3 of 3

Thread: PDF mit voller Auflösung laden

  1. #1
    IV Beginner
    Join Date
    Feb 2008
    Posts
    27
    Version
    IrfanView 4.51
    OS
    64-bit Linux Distribution
    CPU Cores
    2

    Default PDF mit voller Auflösung laden

    Hallo,

    ich verwende IrfanView 4.51 64-bit und hatte gerade das GPL-PDF-Plugin installiert.

    Damit konnte ich zunächst die gewünschte PDF Datei anzeigen, allerdings nur mit 96 DPI Auflösung, obwohl die PDF 300 DPI hat

    Also habe ich unter PDF- und Postscript-Einstellungen die DPI auf 300 hochgesetzt.

    Wenn ich nun die PDF-Datei öffne, sehe ich nur noch eine schwarze Fläche.
    Das Zurücksetzen der Einstellungen auf 96 DPI änderte daran auch nichts mehr, genauso wir die Neuinstallation des GPL-PDF-Plugin.

    Jetzt kann ich also gar keine PDF mehr bearbeiten. Was kann man da machen?

  2. #2
    Multiple User Kuki Dent's Avatar
    Join Date
    Jun 2010
    Location
    Germany, Lower Saxony
    Posts
    207
    Version
    IrfanView 4.51
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Moin,

    dein erstes Problem kann ich nachvollziehen. Wenn ich ein PDF in IrfanView (IV) lade, zeigt mir die Bildinformation (Taste 'i') immer 96 dpi an,
    das ist die Standardeinstellung. Auch eine Änderung in den Postscript-Optionen auf 300 dpi bewirkt nicht, dass die Bildinformationen etwas
    anderes als 96 dpi zeigen.
    Vermutlich wird die Änderung nicht in die INI-Datei eingetragen, denn dort steht im Abschnitt [PDF] noch immer 'DPI=96' (ein Bug?)

    Wie hast du übrigens festgestellt, dass deine PDF-Datei 300 dpi hat? Mein PDF-Reader zeigt das nicht an, auch nicht in den Dateiinformationen.

    Für dein zweites Problem mit dem schwarzen Bild habe ich keine Lösung. Ich würde bei geschlossenenm IV den kompletten Abschnitt [GHOSTSCRIPT]
    aus der INI-Datei löschen und die INI speichern (evtl. vorher eine Kopie der INI anfertigen), dann IV starten und die Ghostscript-Einstellungen erneuern.
    Unbedingt einen Unicode-tauglichen Editor verwenden!

    Da du ein Linux als OS verwendest und IV vermutlich über WINE startest, könnte auch dort ein Problem liegen.
    When the power of love overcomes the love of power, the world will know peace - Jimi Hendrix

  3. #3
    IV Beginner
    Join Date
    Feb 2008
    Posts
    27
    Version
    IrfanView 4.51
    OS
    64-bit Linux Distribution
    CPU Cores
    2

    Default

    Moin,

    Quote Originally Posted by Kuki Dent View Post
    dein erstes Problem kann ich nachvollziehen. Wenn ich ein PDF in IrfanView (IV) lade, zeigt mir die Bildinformation (Taste 'i') immer 96 dpi an,
    das ist die Standardeinstellung. Auch eine Änderung in den Postscript-Optionen auf 300 dpi bewirkt nicht, dass die Bildinformationen etwas
    anderes als 96 dpi zeigen.
    Vermutlich wird die Änderung nicht in die INI-Datei eingetragen, denn dort steht im Abschnitt [PDF] noch immer 'DPI=96' (ein Bug?)
    Wenn ich 300 manuell in de INI-Datei eintrage, dann wird auch im Programm 300 angezeigt. Bei mir war das Problem übrigens nicht aufgefallen, also nach Neustart waren die neu gesetzten 300 DPI noch da.

    Was ich in dem Zusammenhang nicht verstehe, wann kommt die DPI-Einstellung unter [PDF] und wann die unter [GHOSTSCRIPT] zum tragen? Bevor ich weiter rumexperimentiere, wäre das vielleicht nützlich zu wissen.

    Wie hast du übrigens festgestellt, dass deine PDF-Datei 300 dpi hat? Mein PDF-Reader zeigt das nicht an, auch nicht in den Dateiinformationen.
    Ich habe den größten Zoom genommen, dann sieht man die Pixelklötzchen. Wenn dann in IV unter 96 DPI ein Buchstabe 9 und im PDF-Reader 27 Pixel groß ist, kann man zumindest von ungefähr 300 DPI ausgehen. Außerdem ist das PDF von einem professionellen Dokumenten-Einscanner erstellt worden, das sind 300 DPI ein gebräuchlicher Wert.

    Für dein zweites Problem mit dem schwarzen Bild habe ich keine Lösung. Ich würde bei geschlossenem IV den kompletten Abschnitt [GHOSTSCRIPT]
    aus der INI-Datei löschen und die INI speichern (evtl. vorher eine Kopie der INI anfertigen), dann IV starten und die Ghostscript-Einstellungen erneuern.
    Hat leider nix genützt. Ich habe IV und GS nochmal neu installiert, und nun auch gleich die neue 4.52 genommen.

    Da du ein Linux als OS verwendest und IV vermutlich über WINE startest, könnte auch dort ein Problem liegen.
    Richtig vermutet!

    Und danke für Deine Versuche und Hinweise!

    EDIT: Nach der Neuinstallation tauchen die Abschnitte [PDF] und [GHOSTSCRIPT] gar nicht mehr in der INI-Datei auf. Trotzdem kann ich den Inhalt der PDF-Dateien wieder sehen. Merkwürdig!
    Last edited by UlfZibis; 27.12.2018 at 10:20 PM. Reason: Nachtrag

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •