Results 1 to 6 of 6

Thread: Can only view single images - always at image 0/0 in my list

  1. #1

    Default *workaround found* Can only view single images - always at image 0/0 in my list

    EDIT:

    If I enable "Load custom file types" then it works. There seems to be something weird with the file extensions and how they are registered. Or something.

    -- End Edit --


    Vista 64 Ultimate, UAC enabled, user account is a local administrator.

    I can open a file in IV and view it perfectly. However, even if I'm in a directory with 100 files, I see that the "Current Directory Index" is always 0/0.

    So I can't scroll between images.

    What am I doing wrong?

    First I copied the IV directory from my XP Pro x86 directory and had the same result, then triedmessing around with "Run as Administrator" and still had the same result.
    Last edited by ChrisTOTG; 04.12.2007 at 07:35 PM.

  2. #2
    Occasional User Leif's Avatar
    Join Date
    Sep 2006
    Location
    Sweden
    Posts
    137
    Version
    IrfanView 4.33
    OS
    64-bit Win 7 Professional SP1
    CPU Cores
    1

    Default

    Options | Properties | Misc. 1: Tick/Check View all files...

  3. #3

    Default

    Thanks for the reply!

    That is already checked.

    1. New install, all defaults. Added "Images Only" to the extensions list
    2. Verified that "View all files" is enabled on the Misc 1 page.
    3. "Load only associated file types" is enabled, as are all appropriate file types.


    Even if I copy the complete install directory - including .INI file - from a known good installation, I get the same issue.


    (edit)

    Thumbnail view shows absolutely no files at all. It is acting like it can't see any of the image files, or doesn't have any filetypes registered. But it does; I double-click on an image file and it opens up.

    (edit 2)

    I found a workaround - see the top message in this thread.
    Last edited by ChrisTOTG; 04.12.2007 at 07:36 PM.

  4. #4

    Default

    As always, reading a reply made my brain think about the problem differently. So thanks for the help!

  5. #5
    IV Newbie
    Join Date
    Sep 2008
    Location
    Finland
    Posts
    2
    Version
    IrfanView 4.20
    OS
    Win Vista Business
    CPU Cores
    2

    Default

    Exactly the same problem, which I didn't have with 3.99. Found two ways around it:
    1. Run as administrator. (Not really a solution)
    2. Check 'For all users' on Properties/settings->extensions.

  6. #6

    Default

    Quote Originally Posted by micromax View Post
    Exactly the same problem, which I didn't have with 3.99. Found two ways around it:
    1. Run as administrator. (Not really a solution)
    2. Check 'For all users' on Properties/settings->extensions.
    These did not solve the specific problem that I'd been seeing - I assume that either I was experiencing a bug (or design flaw) that has since been fixed, or that there was something interesting about my configuration.

    I'm glad you found a workaround though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •