Results 1 to 2 of 2

Thread: Certain older GIFs don't play correctly

  1. #1
    IV Newbie
    Join Date
    Jun 2019
    Location
    Germany
    Posts
    2
    OS
    64-bit Win 7 Professional SP1
    CPU Cores
    4

    Default Certain older GIFs don't play correctly

    Hello,

    Ive got a number of older animated GIFs that do not play correctly but are terribly garbeled.

    They do play correctly in IE and MediaPlayerClassic

    I had this problem with IrfanView 4.4x and just tested it with 4.53 64 as well (no change)

    My PC is a somewhat older CoreI7 based system with 12Gig RAM and a Geforce 960 or 970 running Windows 7/64 Pro SP1

    Here's a link to an example file (nsfw) :

    https://mega.nz/#!dyBWyKbY!Uzr0YzfLM...wjiFc6hSCy9NWw

    Thanks, T
    Last edited by TalonK; 02.06.2019 at 08:38 PM. Reason: typos

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    5,996
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Every time I sent a bug report to Irfan Skiljan about so-called bugs with animated GIF playback, it turned out that the GIF was not following the specified format for that file type. The fact that other programs can play them is not an indication of a bug in IrfanView. The bug is usually in the file.

    Feel free to send a bug report to Irfan Skiljan. See the Help menu, About in IrfanView for his email address, and please let us know what he says.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •