Results 1 to 2 of 2

Thread: Error! Can't load filename (multitif & multipdf)

  1. #1

    Default Solved: Error! Can't load filename (multitif & multipdf)

    I get this result even on this simple path:
    "C:\Program Files (X86)\IrfanView\i_view32.exe" /multipdf=(C:\Temp\test.pdf, C:\Temp\jpgs\sample.jpg)

    The error report lists the valid path and filename. Multitif creates an empty test.tif file while Multipdf produces nothing. Both launch the GUI after OKing the error message with an empty window and a status of "No file loaded..." The GUI can open the sample JPG and create the TIF and PDF from the Multipage menu.

    Using IV 4.53 and latest plugin on Win 10 64bit.
    Last edited by ve3meo; 01.08.2019 at 02:40 PM.

  2. #2

    Default Solved

    Quote Originally Posted by ve3meo View Post
    "C:\Program Files (X86)\IrfanView\i_view32.exe" /multipdf=(C:\Temp\test.pdf, C:\Temp\jpgs\sample.jpg)
    I had a space character after the comma between the target file and the source file, as one would in a sentence. Removing it cleared the problem.

    This works:
    "C:\Program Files (X86)\IrfanView\i_view32.exe" /multipdf=(C:\Temp\test.pdf,C:\Temp\jpgs\sample.jpg)
    This is pretty subtle but maybe well-known to users of the CLI. Stumped me for days...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts