Results 1 to 1 of 1

Thread: 4.53 Plugins Not Working

  1. #1
    IV Newbie
    Join Date
    Aug 2019
    Posts
    2
    Version
    IrfanView 4.51
    OS
    64-bit Win 10

    Angry 4.53 Plugins Not Working

    Hello,

    I just downloaded the software, mainly to mirror image PDFs. I tried it after installing plugins and it worked. Then I closed the software. Now, I opened it again, but it won't let me use PDFs. The error message I get is

    (name of file I tried to open in Irfanview) : Decode error!

    Can't load PlugIn: "POSTSCRIPT.DLL"!

    Please install or update PlugIns from IrfanView homepage!
    (64 bit)

    I tried redownloading the plugins, but that didn't work. Please advise...the software worked wonderfully one time and if I have to keep downloading/updating plugins or the whole damn program every time, that's a real drag...thanks!

    Edit: Looked around some more, and it looks like I had to go get the 32 bit version...tinkered around some more and got it to work again.

    Edit 2: welp, now it's not working after closing and reopening the 32 bit version. Supremely frustrating

    Edit 3: dug around some old topics, and I downloaded the latest version of ghostscript...same results. Application won't read PDFs. At my wit's end. Please help!
    Last edited by Izor; 23.08.2019 at 09:45 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •