Results 1 to 2 of 2

Thread: Open in Google Earth from EXIF window

  1. #1

    Default Open in Google Earth from EXIF window

    I've posted a similar question in the Google Earth Forum too, and also searched for relevant issues, so far unsuccessfully. Although I think the problem lies with GE, not the excellent IrfanView (which I've been using for decades), I wonder if other users have any ideas please?

    I open a JPG geotagged photo in IrfanView and then its EXIF window and click the 'Open in Google Earth' button. I'm sure I used to be able to do this successfully, populating My Places with many photo placemarks. But on using the facility now, each successive operation ends up deleting the previous placemark.

    I'm baffled why I'm getting the warning message shown below. The image currently open in IrfanView, in which I used 'Open in Google Earth' has generated this message and when I click 'Yes' that will replace 20190711-134519.jpg, the previously placed image.
    The file implicated is C:\Users\terry\AppData\Local\Temp\Temp.kml, but I've so far found no way to resolve the problem.

    I hope that my screenshot will make the problem clearer than further text.

    Click image for larger version. 

Name:	GE-GeotagProblem-1.jpg 
Views:	11 
Size:	251.4 KB 
ID:	5643

    P.S: Infrequent visitor here, but not a forum 'Newbie' I was unable to access the 'New Post' button or contact the moderator so I had to change my password.

    Terry, East Grinstead, UK
    Last edited by TerryP; 11.09.2019 at 10:15 AM.

  2. #2


    I couldn't relax until I solved this!

    The obscure solution is that when the new photo has been placed, it should NOT be simply dragged to its appropriate folder (as I have instinctively been doing) but CUT and then pasted.

    Click image for larger version. 

Name:	GE-GeotagProblem-Solved.jpg 
Views:	7 
Size:	168.1 KB 
ID:	5647

    The warning message will not then reappear next time.

    Don't understand why this works but happy to have re-discovered it!

    I originally did this a few years ago using a Macro Express Pro macro and I'd forgotten that crucial step. So on attempting it again manually I hit the problem.

    Terry, East Grinstead, UK

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts