Results 1 to 4 of 4

Thread: Smooth video playback issue

  1. #1

    Default Smooth video playback issue

    Hi,

    I take many photos and small video clips using my phone/camera and I organise them in single folders per event (eg a vacation).

    I use IV for media playback. My photos are all JPEGs. My recent video clips are MP4s but I also have older clips in other video formats.

    I am using LAV filters to support internal playback for a consistens full screen experience. But... my video clips are lagging, which I guess started some years ago when I started shooting 2.7K/4K resolution video and now also high FPS video with my new action camera.

    In VLC I have no issue playing the clips smoothly on the same computer.

    What's the trick to get IV to play video clips without lagging?

    Thanks! :-)

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,271
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Try this:

    Right-click on a playing video, select Options, Network buffering, and try a longer value than the default.

    Click image for larger version. 

Name:	Video Playback Options.png 
Views:	13 
Size:	15.4 KB 
ID:	5716

  3. #3

    Default

    I don't have that option, I get:
    Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	13 
Size:	264.1 KB 
ID:	5717

  4. #4
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,271
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    In Settings, Video / Sound I use Windows Media Player. What do you use?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •