Results 1 to 3 of 3

Thread: Remove text from slideshow not working

  1. #1

    Default Remove text from slideshow not working

    Good day

    I want to start a slideshow from a batch file.
    The example below works very well.
    However, it shows the file path of every picture.

    Code:
    Start "slideshow" "C:\Program Files\IrfanView\i_view64.exe" /fs /slideshow="F:\some folder"
    As suggested somewhere else on the forum i disabled "show text" from the settings
    I also changed the tekst to blablabla and i can see this in the ini file.

    I also started the application as admin with the /ini changed it there and added /ini to the example above.

    None of these options worked.
    What did I do wrong?

    Kind regards
    Mark
    Last edited by Bhikkhu Pesala; 11.02.2020 at 06:48 PM. Reason: Fixed typos

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,278
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Try running the slideshow from within IrfanView and see if i_view64.ini gets updated.

  3. #3

    Default

    I ran the slideshow from the GUI with text disabled.

    After this the ini file showed the original text.

    After removing the text and save the ini file even the batch file worked without text.

    Don't know how this is possible, but I achieved my goal.

    thanks for the suggestion.
    Last edited by Bhikkhu Pesala; 15.02.2020 at 06:57 PM. Reason: Fixed typos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •