Results 1 to 2 of 2

Thread: IrfanView 4.54: Riot.dll in 32-bit version is older than in 64-bit version

  1. #1

    Default IrfanView 4.54: Riot.dll in 32-bit version is older than in 64-bit version

    Hi,

    I noticed that:

    Riot.dll in 32-bit version of IrfanView 4.54 (installed to Plugins folder): v.0.3.3.2 (lite)
    Riot.dll in 64-bit version of IrfanView 4.54 (installed to Plugins\Plugins32 folder): v.0.4.6.0 (extended)

    Is it by intent or 32-bit version if IrfanView has to be updated?
    Last edited by 4LegsDriveCat; 09.03.2020 at 05:01 PM.

  2. #2

    Default

    Irfan said this issue is irrelevant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •