Results 1 to 5 of 5

Thread: Videos black screening , but when second instance is opened, it works.

  1. #1

    Default Videos black screening , but when second instance is opened, it works.

    As the title says, my internal player for irfanview doesnt work on initial opening, but does when a second instance is opened while first one is going.

    I discovered it because I noticed it wasnt working on one monitor, but did on the other. I saw that my second monitor was using my intergrated graphics card. This leads me to believe its something with my graphics card, but, I cant find any work around. Windows 10 doesnt let me disable hardware acceleration so I have no clue if it thats the issue.

    I was hoping someone has had this issue before and could help me find out my problem.

    Edit: Things Ive tried--- Reinstalling, reinstalling codecs, updating drivers and messing with the video settings in the program.

    http://speccy.piriform.com/results/e...y3Gn2UQQpHnSBD - specs just in case
    Last edited by Bangaroojack; 26.05.2020 at 12:29 AM.

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,524
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    See Irfan Skiljan's reply to the black screen problem reported in this thread.

    Quote Originally Posted by Irfan Skiljan
    Sorry, video problems are NEVER IrfanView problems IrfanView sends the file to Windows, Windows looks for the codec and starts it => the codec does everything. => IrfanView has no idea what happens. This is either a problem in Win10 update or in the MP4 codec.

  3. #3

    Default

    Same problem just started today opening second instance works but its a pita tried new codecs new video driver so switched to media player classic someones keeping it going on github. If anyone finds a solution please post.

  4. #4
    IV Beginner
    Join Date
    Sep 2012
    Posts
    84
    OS
    64-bit Win 7 Ultimate/Enterprise SP1
    CPU Cores
    4

    Default

    Something wrong with video overlay settings?
    IV 4.54 32-bit

  5. #5

    Default New Test version fixes problem

    Emailed the developer and he replied with a new test version that has fixed the problem. He will likely release the new version soon.
    or https://www.dropbox.com/s/fxwlvxgvq5..._test.zip?dl=0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •