Results 1 to 5 of 5

Thread: Formatspezifische Icons werden nicht angezeigt

  1. #1
    IV Newbie Merowinger86's Avatar
    Join Date
    Oct 2020
    Posts
    5
    OS
    64-bit Win 10

    Default Formatspezifische Icons werden nicht angezeigt

    Hallo!

    Ich habe heute auf die neue Version von IrfanView (4.56) aktualisiert und irgendwie will die Anzeige der formateigenen Icons nicht mehr klappen, es wird nur das Standardicon von IrfanView angezeigt.
    Meines Wissens wird das über ein PlugIn geregelt, das aktuelle PlugIn-Paket ist aber ebenfalls installiert. Ich war beim Aktivieren auch als Admin angemeldet.
    Bisher konnte ich Bilder im Explorer so leichter voneinander unterscheiden. Hat noch jemand das Problem?

  2. #2
    Multiple User Kuki Dent's Avatar
    Join Date
    Jun 2010
    Location
    Germany, Lower Saxony
    Posts
    286
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Kann ich bestätigen. Es ärgert mich auch, und die rote Katze ist mit zu präsent auf dem Bildschirm.

    English:I can confirm that Icon.dll is not used, though set in preferences. IV was started with admin rights.
    Win 10/64 Home 20H2 IrfanView 4.56/64
    Hate has caused a lot of problems in this world, but it has not solved one yet. (Maya Angelou)

  3. #3
    IV Newbie Merowinger86's Avatar
    Join Date
    Oct 2020
    Posts
    5
    OS
    64-bit Win 10

    Default

    Okay, gut zu wissen dass es nicht nur bei mir so ist.

  4. #4
    Multiple User Kuki Dent's Avatar
    Join Date
    Jun 2010
    Location
    Germany, Lower Saxony
    Posts
    286
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Ich habe dazu Irfan (den Entwickler) gefragt. Er betont, dass es notwendig ist, IrfanView als Admin zu starten
    und die Änderungen müssen in die Registry geschrieben werden. s. Screenshot.
    Attachment 5997
    Win 10/64 Home 20H2 IrfanView 4.56/64
    Hate has caused a lot of problems in this world, but it has not solved one yet. (Maya Angelou)

  5. #5
    IV Newbie Merowinger86's Avatar
    Join Date
    Oct 2020
    Posts
    5
    OS
    64-bit Win 10

    Default

    Ah ja, genau! Jetzt geht es, danke!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •