Results 1 to 2 of 2

Thread: Can't browse files when "Load only associated types" is selected

  1. #1

    Default Can't browse files when "Load only associated types" is selected

    IrfanView version 4.56 (32-bit)

    This is my default apps page:

    Click image for larger version. 

Name:	default apps.png 
Views:	46 
Size:	48.5 KB 
ID:	6015

    My IrfanView browsing setting, I select: "Load only associated types while moving through folder"

    Click image for larger version. 

Name:	load only assoc is selected.png 
Views:	63 
Size:	47.1 KB 
ID:	6016

    I open an image, there are 5 images in this folder:

    Click image for larger version. 

Name:	load only assoc is selected 2.png 
Views:	58 
Size:	28.3 KB 
ID:	6017

    It says "0/0".

    I change setting to: "Load custom file types"

    Click image for larger version. 

Name:	load custom file types.png 
Views:	44 
Size:	47.0 KB 
ID:	6018

    Now I can browse images in the same folder, it says "5/5".

    Click image for larger version. 

Name:	load custom file types 2.png 
Views:	50 
Size:	35.5 KB 
ID:	6019
    Last edited by askaaska; 07.11.2020 at 04:36 AM.

  2. #2
    IV Beginner
    Join Date
    Sep 2020
    Location
    Czech Republic
    Posts
    69
    OS
    64-bit Win 10
    CPU Cores
    4

    Default

    Setting the associated file types is a bit awkward in the latest version. You have to run IrfanView as Administrator once and do the settings. You have to check the "Try to change associations in system registry". This will set file icons and browseable file types.
    IrfanView 4.57 64bit, Windows 10 20H2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •