Results 1 to 2 of 2

Thread: Non English File paths

  1. #1

    Default Non English File paths

    I have recently been reading Manga and other japanese based comics. Sometimes the folders have the pheonetic name, and under it a folder that contains the actuall scans however that folder may have the original name in the original language font. Windows can barely recognize this file path since you can't even see it on dos prompt when you do dir/w you'll see these folders as question marks like [[?????] ?????]. if you do a dir/x you'll see each and every folder has a short file name equivalent like sample~1 with exactly 8 letters.

    Irfanview can't view these images because it can't load up these file paths. Is there a way to make it use the short file name method to load up folders and files from now on and display the normal file path names so that it can always support any other language folders if i run into this again in chinese or korean file folders ?

    Even in open-> preview if you put in the file path in the short notation the preview will show up, but if you try to load it it will display the folder name as question marks.

    I have tried changing the regional setting to japanese and tried to change the language settings to japanese with no luck.
    Changing language setting in irfanview doesn't work either.

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,001
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Search the forum for "Unicode" and you will find a few threads on this problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •