Results 1 to 3 of 3

Thread: MP43 plugin?

  1. #1
    IV Newbie dufoe's Avatar
    Join Date
    May 2009
    Location
    Maryland, USA
    Posts
    1
    Version
    IrfanView 4.23
    OS
    64-bit Win Vista Home Premium
    CPU Cores
    4

    Default MP43 plugin?

    I have an .avi file that will not load in IrfanView. I always get the error " Video not available, can not find VIDS: Mp43 decompressor". I download the newest plugins for IrfanView, but this file still will not load. Is there another plugin that I need and where would I find this plugin for IrfanView?
    Last edited by dufoe; 27.05.2009 at 06:39 PM.

  2. #2
    IV Amateur
    Join Date
    Apr 2009
    Location
    Stockholm, Sweden
    Posts
    19
    Version
    IrfanView 4.23
    OS
    32-bit Win XP Pro SP3
    CPU Cores
    1

    Default

    Quote Originally Posted by dufoe View Post
    I have an .avi file that will not load in IrfanView. I always get the error " Video not available, can not find VIDS: Mp43 decompressor". I download the newest plugins for IrfanView, but this file still will not load. Is there another plugin that I need and where would I find this plugin for IrfanView?
    AVI in itself does not define the internal format of either the video or sound used. The AVI file format is used as a 'container' which can hold video and audio data of many different types. While IrfanView does support some AVI playback features, it relies entirely on the directshow video and audio Codecs you have installed on your computer to handle both video and audio rendering.

    This has nothing to do with the IrfanView-specific plugins, but depends only on the media Codecs you have installed for your OS.

    Generally speaking, it will always be impossible for IrfanView to playback any AVI that you can not also play in the normal media player of your OS, and in some cases it might not work with some AVIs even if they can be used in that player (because some Codecs may be 'quirky'/bugged depending on Microsoft player specifics).

    Most likely your problem can be solved just by installing one of the many multi-Codec packs available, though I can't be sure without knowing more about your AVI. (Did you check it with the 'GSpot' utility or other AVI tools?)

    Best regards: dlanor
    Last edited by dlanor; 28.05.2009 at 02:23 PM.

  3. #3
    Moderator Sam_Zen's Avatar
    Join Date
    May 2007
    Location
    NL
    Posts
    1,896
    Version
    IrfanView 4.27
    OS
    Win XP Home SP1
    CPU Cores
    1

    Default

    Agreed with dlanor. It's not a IV-prob, but a system one.
    AVI indeed has some tricky variants lately. As the mentioned "Mp43 decompressor", it's a matter of codecs.
    A nice free package, solving most of such probs is the K-Lite one :
    http://finalbuilds.edskes.net/klcodec.htm
    0.6180339887
    Rest In Peace, Sam!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •