Results 1 to 8 of 8

Thread: Version 4.25 having problems with my scanner

  1. #1

    Unhappy Version 4.25 having problems with my scanner

    Using IranView old version (3.xx) I couls use my scanner Umax Astra2200 and it was working fine (using Vistascan32 application).
    But now after upgrading to version 4.25 The vistascan cousing the Iranview to hold. No problem using my scanner in Microsoft MSword.
    Can you please advise??
    Oddedi
    odded@bezeqint.net

  2. #2

    Default

    I have the same problem.
    See my append in the following thread:
    http://en.irfanview-forum.de/vb/showthread.php?t=5502

    (I do not know why moderator moved my append to Win-7's. It is not Win-7 dependent, but occurs on Win-XP as well.)
    Tak

  3. #3

    Red face

    I read all thread on V4.25: CanonScan - Parameter is incorrect

    I looks that version 4.25 is having a problem that should be fixed. It is not an operating system problem (I am using XP). i am waiting for IrfanView to fix it as using scanner in Iranview application and editing the scan picture is one of my favorite way to use this application.
    P/S old versions were working well!!
    oddedi

  4. #4
    Professional User Mij's Avatar
    Join Date
    Mar 2007
    Location
    Camberley, Surrey, UK
    Posts
    2,763
    Version
    IrfanView 4.51
    OS
    32-bit Win 10
    CPU Cores
    3

    Default

    oddeddi
    You need to describe exactly what happens. Are you using single scan or batch? At what point in the scan operation does IrfanView "hold" and what exactly do you mean by that? what do you see? Are there any error messages. Are you still using the same computer and same version of your scanner driver that you had when it worked? What language versions are you using for both Irfanview and the scanner driver? English or some other?

    The previous thread in which Takfuji joined was about Canon scanners. With a quite similar Cannon model I have no problems at all and cannot reproduce those that he has.

    Irfan has only recorded one change to the Scan acquire part of the software in the Changes list for v4.25 and that is in the batch scan section.

  5. #5

    Red face Problems with scanner.

    I did not change any component except upgrading irfanview.
    I am using single scan as before. Pressing control shift A (acquire), starts the Vistascan application. No error message but I get only the opening screen and than both application are getting hold (no response).
    I have uninstalled the new version and installed the old 3.92 version.
    the scanner was working several times of starting and sign off the irfanvies application but after several times stop responding in the same way as at the new version.....A start up of the computer solved it up to the next hold.......
    !!!!!!!!!!!!!?

  6. #6

    Default

    Mij
    Just to add, my old version installed is 3.91 and not 3.92.
    >><<

  7. #7

    Default

    >What language versions are you using for both Irfanview
    >and the scanner driver? English or some other?

    Just for information in response to above question.
    Irfanview=English, OS(XP and 7)=Japanese, ScanGear=Japanese

    This is single scan.
    best regards
    Tak
    Last edited by takfuji; 08.12.2009 at 04:10 AM.

  8. #8

    Default

    Dear Tak,
    All applications are in English.
    OS Windows XP English.
    I reinstalled (upgraded) to Irfanview 4.2 and it looks like working OK with the scanner. (single scan that what I use.)
    I am using VistaScan 3.55 as scanning agent.
    Tnks
    Odded

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •