Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25

Thread: Forum Update: vbulletin 4.0 (brand new version)!

  1. #11
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,493
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    The searching issue needs to be fixed. It is vital to have access to old threads to provide relevant information.

  2. #12
    Multiple User jazzman's Avatar
    Join Date
    Aug 2007
    Posts
    499
    Version
    IrfanView 4.51
    OS
    32-bit Win 7 Professional SP1
    CPU Cores
    1

    Default

    vB4 and Opera Browser

    I use the SHIFT+ arrow keys to navigate between links on a page. There are two issues here with the new vB version

    1) in the main forum the RSS feed icon does not "highlight" when in focus. Only when I look at the status line I see where my focus is.

    2) On any (sub-)forum the focus disappears when I want to move down the list of threads. Only when I move to the right, the focus is set to the "last post" icon or to the forum title link.

    Now, I am using Opera 9.1 because of an unresolved bug in higher versions.

    If you are using the current Opera 10.1, do you still get the same behaviour?

  3. #13
    Professional User Skippybox's Avatar
    Join Date
    Jul 2008
    Location
    Detroit, MI USA
    Posts
    2,030
    Version
    IrfanView 4.25
    OS
    32-bit Win XP Home SP2
    CPU Cores
    1

    Default

    Quote Originally Posted by Bhikkhu Pesala
    The searching issue needs to be fixed. It is vital to have access to old threads to provide relevant information.
    Definitely the biggest crisis on the forum right now. If you thought users didn't search enough before, you can imagine the problems were going to get now.

    Quote Originally Posted by jazzman View Post
    If you are using the current Opera 10.1, do you still get the same behaviour?
    Bhikkhu uses Opera, perhaps he knows.

  4. #14
    Multiple User WellOiledPC's Avatar
    Join Date
    Aug 2009
    Location
    India
    Posts
    381
    Version
    IrfanView 4.30
    OS
    64-bit Win 7 Ultimate/Enterprise SP1
    CPU Cores
    6

    Default

    We've already had a few posts that need not have been made at all - posts that new members wrote, since their search did not reveal any existing information or posts on their keywords!

    However, it is always time-consuming, performing an upgrade - so, Best of Luck, Steve!

  5. #15
    Multiple User WellOiledPC's Avatar
    Join Date
    Aug 2009
    Location
    India
    Posts
    381
    Version
    IrfanView 4.30
    OS
    64-bit Win 7 Ultimate/Enterprise SP1
    CPU Cores
    6

    Exclamation

    Quote Originally Posted by jazzman View Post
    vB4 and Opera Browser

    I use the SHIFT+ arrow keys to navigate between links on a page. There are two issues here with the new vB version

    1) in the main forum the RSS feed icon does not "highlight" when in focus. Only when I look at the status line I see where my focus is.

    2) On any (sub-)forum the focus disappears when I want to move down the list of threads. Only when I move to the right, the focus is set to the "last post" icon or to the forum title link.

    Now, I am using Opera 9.1 because of an unresolved bug in higher versions.

    If you are using the current Opera 10.1, do you still get the same behaviour?
    I do not use Opera regularly, for it displays pages a little differently from how I design them... However, I do follow the progress of a handful of Browsers on my website, and that includes Opera, for it has a small but fierce fan following and basically, is a sound, innovative and light Browser!

    I do not face the issues you mention - here is an Opera screenshot of this very page, where I am navigating links by using Shift and Cursor Arrows. You can clearly see that the PDF-XChange Link under Bhikkhu's post is highlighted too!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Opera.jpg 
Views:	146 
Size:	175.0 KB 
ID:	2065  
    Last edited by WellOiledPC; 14.01.2010 at 04:31 AM.

  6. #16
    Multiple User jazzman's Avatar
    Join Date
    Aug 2007
    Posts
    499
    Version
    IrfanView 4.51
    OS
    32-bit Win 7 Professional SP1
    CPU Cores
    1

    Default

    That is not my problem. I can navigate to any link with shift+arrow keys.

    However ther are some elements in the (sub-)forum presentation that do not behave as they should. (See my description above)

  7. #17
    Professional User Skippybox's Avatar
    Join Date
    Jul 2008
    Location
    Detroit, MI USA
    Posts
    2,030
    Version
    IrfanView 4.25
    OS
    32-bit Win XP Home SP2
    CPU Cores
    1

    Default

    Quote Originally Posted by WellOiledPC View Post
    However, it is always time-consuming, performing an upgrade - so, Best of Luck, Steve!
    Yes, best of luck to Steve!

    You see, the concern is that it has already been two weeks since these problems originated and we're still without a resolution. Steve often has long absenses from the forum, so who knows how long this could continue. If and when he does become aware, it could still be awhile before he fixes it. That is why we shouldn't have rushed the upgrade as soon as it became available. The forum is not really the best place to be testing these sort of things out. People depend on it everyday for its stability, since there are few places to turn to for answers.

    Don't know if it would have been possible, but it would have been nice to test it briefly at a mirrored location, before totally rolling it out officially. Even now, since he's not around, we can't even use the forum backup while we wait.
    Last edited by Skippybox; 15.01.2010 at 02:37 AM.

  8. #18
    Moderator Sam_Zen's Avatar
    Join Date
    May 2007
    Location
    NL
    Posts
    1,896
    Version
    IrfanView 4.27
    OS
    Win XP Home SP1
    CPU Cores
    1

    Default

    A good lesson indeed for the next time. First a tryout for the experienced users at a mirror location
    0.6180339887
    Rest In Peace, Sam!

  9. #19
    Multiple User WellOiledPC's Avatar
    Join Date
    Aug 2009
    Location
    India
    Posts
    381
    Version
    IrfanView 4.30
    OS
    64-bit Win 7 Ultimate/Enterprise SP1
    CPU Cores
    6

    Default

    In any case, a quick resolution this time and prior testing for the next upgrade!

  10. #20
    Moderator Frank's Avatar
    Join Date
    Nov 2005
    Location
    Berlin, Germany
    Posts
    1,527
    Version
    IrfanView 4.38
    OS
    64-bit Win 7 Professional SP1
    CPU Cores
    2

    Default

    Hello to all the users of the forum,

    Today there are good news:
    • From now on the "search function" works correctly!
    • Now it's possible to find threads or single post before vBulletin® Version 4.0.0



    regards
    Frank

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •