Results 1 to 5 of 5

Thread: Very strange issue with transparency in EPS file

  1. #1
    IV Newbie
    Join Date
    Aug 2009
    Posts
    3
    Version
    IrfanView 4.23
    OS
    Win XP Pro SP3

    Default Very strange issue with transparency in EPS file

    Hi all,

    I'm getting strange results opening EPS files - on one PC, they're showing with a black background and on another PC they're showing with a white background. Both are XP machines and I've literally copied the folder across machines (exe's, ini & all) to see if that fixes it but it doesn't.

    I've checked all the settings and they match perfectly.

    This is causing me problems when I'm doing command-line conversions, one PC produces black backgrounds and the other white ones (I'd like them both to be white).

    I've tried the obvious settings (Main window colour etc) with no joy. I was using v4.25 but I've upgraded to 4.27 with no difference.

    Does anybody have any ideas, this is driving me mad!

    Are there any other settings somewhere that could be affecting things?

    Thanks.

  2. #2
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,131
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    An example file would be a great help.

  3. #3
    IV Newbie
    Join Date
    Aug 2009
    Posts
    3
    Version
    IrfanView 4.23
    OS
    Win XP Pro SP3

    Default

    Quote Originally Posted by Bhikkhu Pesala View Post
    An example file would be a great help.
    Sorry - I've attached an example (I've had to zip it).

    Cheers.
    Attached Files Attached Files

  4. #4
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,131
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    The image has a transparent background. Changing the window colour makes no difference for EPS images as it doesn't show the transparency. They are converted to bitmaps on opening. The resolution depends on the dpi setting in Options, Properties, Plugins, Postscript.

    If the transparent background colour is white, that's what you get — if its black, or some other colour, I assume it will be the same colour on opening in IrfanView, or converting it to another format.

    If you're getting different results on the same image using two different PCs, then I don't know what the cause might be.

  5. #5
    IV Newbie
    Join Date
    Aug 2009
    Posts
    3
    Version
    IrfanView 4.23
    OS
    Win XP Pro SP3

    Default

    Yes, it's the same image, using the same version of Irfanview on different PC's. One is showing black as the transparency colour, the other white. I've attached two screenshots to demonstrate.

    This is opening exactly the same file (its on a network share).

    I've even copied my whole irfanview folder across from "Program Files" including the INI, but still doesn't work.

    Any ideas? I really need to get the white background working on the other PC.

    Thanks.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	screenshot1.jpg 
Views:	223 
Size:	63.9 KB 
ID:	2456   Click image for larger version. 

Name:	screenshot2.jpg 
Views:	216 
Size:	54.0 KB 
ID:	2457  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •