Results 1 to 4 of 4

Thread: Woran könnte das liegen...!? -> /Scanhidden scant nur 20% des Brettes...

  1. #1
    IV Newbie
    Join Date
    Jul 2011
    Location
    Schweiz, Aaragu
    Posts
    3
    Version
    IrfanView 4.30
    OS
    32-bit Win 7 Ultimate/Enterprise SP1

    Question Woran könnte das liegen...!? -> /Scanhidden scant nur 20% des Brettes...

    Hi Folks und Helpers!
    Ich weiss echt nicht, ob mein Problem bei Irfaview zu suchen ist - ich vermute - befürchte nicht, aber ich versuchs trotzdem mal im Forum, eventuell kann mir jemand mit seinem Wissen /Erfahrung trotzdem helfen...? ;-)

    Ich hab mir nen neuen Scanner gekauft, einen CanoScan LIDE 210 von - CANON. Vorher hatte ich nen LIDE20, uuralte Kiste und träge bis dieTage.
    Nun mit dem neuen Scanner stosse ich auf ein Phänomen mit dem mich nicht umgehen kann.... was mit dem "alten" tadellos funktionierte...
    Und zwar wenn ich mit der option "/scanhidden" im commandprompt den scanner aktiviere, scant er mir superschnell, aber nur leider 20% des Scanbereiches ein... Ich erwartete einen Fullscan, DH volle Fläche des Bereiches....
    Da stocke ich jetzt schon ein bisschen - hab keine Idee, wie ich das bugfixen könnte... Anybody else? Liegt das am i-View oder am Twaintreiber?
    Ich hab auch schon mit der einfacheren "/Scan" Option probiert - funktioniert Super, Vorschau und Hauptscan machen ihren Job tiptop. IMHO benutzt diese Option doch auch die Twain-treiberei? Warum stellt er sich so blöd an, wenn ich den Dialog nicht angezeigt haben möchte..? hmm.. Oder stelle ich mich einfach nur blöd an? Ich lass mit mir reden! :-)))

    Danke für jede Hilfestellung! Und Sachdienliche Fragen die zur Lösung meines Problemchens beitragen, werde ich sehr gerne schnellstmöglich beantwortem.. :-)

    Beste Grüsse aus der Schweiz
    René Erdenberger

  2. #2
    Administrator
    Join Date
    May 2007
    Location
    Near Munich, Germany
    Posts
    894
    Version
    IrfanView 4.33
    OS
    64-bit Linux Distribution
    CPU Cores
    8

    Default

    Hi Rene,

    ich kenn diese Abschneidung eigentlich nur von einem Lexmark Scanner den ich mal hatte. Da stand in den Scaneinstellungen als Format zum Beispiel nicht Din A4 drinnen, sondern eine automatische Abschneidung. Also wenn ich da einen Personalausweis eingescannt habe, hat mir das Scanprogramm gleich das Format passend "zugeschnitten".

    Du könntest da mal in den Einstellungen gucken, ob das bei dir der Fall ist/war.

    Gibts du noch bestimmte Einstellungen nach /scan oder /scanhidden ein.

    Passiert dieses Abschneiden auch, wenn du den normalen "GUI" Weg nimmst, also das direkt in IrfanView einscannst (nicht in der Kommandozeile)?

    Grüße aus Oberbayern,

    Stefan

  3. #3
    IV Newbie
    Join Date
    Jul 2011
    Location
    Schweiz, Aaragu
    Posts
    3
    Version
    IrfanView 4.30
    OS
    32-bit Win 7 Ultimate/Enterprise SP1

    Default

    Hi Stefan, Besten Dank für Deine Antwort!

    Wenn ich andere Params anhönge wie z.b. /dpi=300 oder dpi=600 macht er mir den Unterschied; also er scannt auch dementprechend ein...

    Mit dem Gui über das IrfanviewMenu aufgerufen geht es auch problemlos - er benutzt den Twain - Source Namens: "WIA-WIA CanoScan Lide210 1.0 (32-32)", hab(noch) keinen anderen installiert...
    Ebenso Übers Commandprompt mit /scan, wo ich auch ein GUI erhalte, klappts wunderbar, hab dann eben nur wieder ein Button mehr zu drücken...

    Nur eben übers Commandprompt, wo ich mit /scanhidden (und anderen Prams) KEIN Gui erzwingen will da ich eh die ganze Scanfläche scannen will, stellt er sich quer... und macht nur 1/4tel seiner Arbeit... snief... fauler Sack.. LOL

    Ich hab im Moment keine Idee, diesem Phänomen Herr zu werden.... grmbl...

    Any suggestions?

    Danke und Gruss aus der Schweiz
    René

  4. #4
    IV Newbie
    Join Date
    Jul 2011
    Location
    Schweiz, Aaragu
    Posts
    3
    Version
    IrfanView 4.30
    OS
    32-bit Win 7 Ultimate/Enterprise SP1

    Default

    Hmm bin trotz intensiven Versuchen und herunterladen anderer Twain-Treiber von Canon noch immer nicht auf eine Lösung gestossen... Weiss ev jemand, was für eine Parameterübergabe bei /scan und bei /Scanhidden passiert ? Bzw. Wo der Unterschied ist? kommt mit /scabhidden ev noch merere andere Parameter mit, die mein Scanner nicht umgehen kann?... hmm.. schon komisch.. mit dem "alten" Scanner geht es ja problemlos... Seltsam' Ding....

    Danke jedenfalls für ein paar Ideen und Lösungsvorschläge...! :-)

    Gruss
    René

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •