Results 1 to 5 of 5

Thread: No image showing when loading EPS files with IrfanView 4.54

  1. #1

    Default No image showing when loading EPS files with IrfanView 4.54

    Hello,

    I've used IrfanView for many years to load EPS files: this needs the plugins plus GhostScript installed. I've just set up a new PC, and with IrfanView 4.54 and GhostScript 9.50 I'm not getting anything showing up: just a black IrfanView window. I've tried both 32- and 64-bit versions and got the same. Any idea if this is an IrfanView issue or a GhostScript one?

    Joseph

    P.S. The EPS files all used to open fine and work with conversion to PDF, for example
    Last edited by Bhikkhu Pesala; 18.02.2020 at 08:33 PM.

  2. #2

    Default

    I should add that the plugin seems to be working for opening PDFs, and that I can manually convert the EPS at the Command Prompt with GhostScript (using for example the png256 device).

  3. #3
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,318
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Try changing your main window colour in Settings, Viewing. Black lines don't show up too well on a black background (~_~)

  4. #4

    Default

    Excellent: strange that it used to work ...

  5. #5
    Moderator Enterprise User Bhikkhu Pesala's Avatar
    Join Date
    May 2007
    Location
    East London
    Posts
    6,318
    OS
    64-bit Win 10
    CPU Cores
    1

    Default

    Quote Originally Posted by josephwright View Post
    Excellent: strange that it used to work ...
    Maybe other EPS images contained some colour, or you had previously changed the viewing colour.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •